puppet doesn't set staging ffxbld key correctly

RESOLVED DUPLICATE of bug 1061589

Status

RESOLVED DUPLICATE of bug 1061589
4 years ago
4 years ago

People

(Reporter: bhearsum, Assigned: bhearsum)

Tracking

Details

(Assignee)

Description

4 years ago
I moved bld-lion-r5-002 into the dev/pp pool today. It changed over a bunch of ssh keys, but the ffxbld one doesn't work:
cltbld@bld-lion-r5-002.build.releng.scl3.mozilla.com .ssh]$ ssh -i ffxbld_rsa ffxbld@dev-stage01.srv.releng.scl3.mozilla.com
Permission denied (publickey,gssapi-with-mic,password).
[cltbld@bld-lion-r5-002.build.releng.scl3.mozilla.com .ssh]$ ssh -i tbirdbld_dsa tbirdbld@dev-stage01.srv.releng.scl3.mozilla.com
Last login: Wed Mar 12 15:20:21 2014 from 10.22.252.30
[tbirdbld@dev-stage01 ~]$ logout

Connection to dev-stage01.srv.releng.scl3.mozilla.com closed.
[cltbld@bld-lion-r5-002.build.releng.scl3.mozilla.com .ssh]$
(Assignee)

Comment 1

4 years ago
This might not be the case. Could be bug 1061589 instead.
(Assignee)

Comment 2

4 years ago
Yep, turns out the slave has the right key, but dev-stage01 and hg don't.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1061589
You need to log in before you can comment on or make changes to this bug.