Closed Bug 1102357 Opened 5 years ago Closed 5 years ago

Call info page contacts buttons are misaligned

Categories

(Firefox OS Graveyard :: Gaia::Dialer, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1102355

People

(Reporter: drs, Unassigned)

References

Details

(Keywords: verifyme)

Attachments

(1 file)

Attached image Screenshot
The buttons to call and SMS contacts are misaligned. This is likely due to the use of `float` instead of flexbox.
This should be fixed for free when we fix bug 1102355 as the code is shared. We should verify it though once that lands.
Status: NEW → RESOLVED
Closed: 5 years ago
Keywords: verifyme
QA Contact: jlorenzo
Resolution: --- → DUPLICATE
Duplicate of bug: 1102355
Flags: in-moztrap+
You need to log in before you can comment on or make changes to this bug.