in tabbed browsing icon in url editbox is not updated if switching from site without icon to site with icon

RESOLVED DUPLICATE of bug 109942

Status

SeaMonkey
Tabbed Browser
RESOLVED DUPLICATE of bug 109942
17 years ago
10 years ago

People

(Reporter: Mike Crash, Assigned: David Hyatt)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.5+) Gecko/20011114
BuildID:    2001111403



Reproducible: Always
Steps to Reproduce:
1.open one site without icon
2.ctrl+t and open other site with icon (mozilla.org)
3.switch from first site to second site

Actual Results:  icon in url toolbar is not updated

Comment 1

17 years ago
I also see this on Linux build 2001111408.

The problem is, that when switching to tabbed mode, the icon for the first tab
is not set. An easier testcase is:

1.) Open mozilla.org in a new window.
2.) Press Ctrl-T

-> the First tab has no icon.

This bug belongs to the tabbed browser.

Comment 2

17 years ago
.
Assignee: pchen → hyatt
Component: XP Apps → Tabbed Browser
QA Contact: sairuh → blakeross
Summary: in tabbed browsing icon in url editbox is not updated if swithing from site withou icon to site with icon → in tabbed browsing icon in url editbox is not updated if switching from site without icon to site with icon

*** This bug has been marked as a duplicate of 109942 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.