Closed Bug 110258 Opened 20 years ago Closed 20 years ago

scrollbar not visible with too long addresslines

Categories

(SeaMonkey :: MailNews: Message Display, defect)

Sun
SunOS
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 9942

People

(Reporter: martin.bremer, Assigned: sspitzer)

Details

In the same circumstances as described in bug 110257 (too long addresslines that
are not wrapped to new line because it is just a very long string, longer than
the visible area), the mailmessage itself will not show a scrollbar on the right
side of the window. Probably the scrollbar is placed outside the viewable area,
therefor not visible. Bu clicking in the textarea of the mailmessage one can use
the cursorkeys to scroll, but a scrollbar is more convenient.

*** This bug has been marked as a duplicate of 9942 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
verified as duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.