wrong table display in Mozilla 0.9.5, but correct in Netscape 6.2

RESOLVED DUPLICATE of bug 101600

Status

()

Core
Layout: Tables
RESOLVED DUPLICATE of bug 101600
17 years ago
17 years ago

People

(Reporter: C. Scholvien, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; de-AT; rv:0.9.5) Gecko/20011011
BuildID:    2001101117

This is displayed when I open http://www.tvtv.de/ 
with Mozilla/5.0 (Windows; U; Win98; de-AT; rv:0.9.5) Gecko/20011011 :
  http://cybnet.de/bugzilla/mozilla/testmozilla095.jpg

and this is what I get when calling the same page 
with Netscape 6.2(!) 
  http://cybnet.de/bugzilla/mozilla/testnetscape62.jpg
or any other Browser (NC4.78, Opera5.12 etc.)

Reproducible: Always
Steps to Reproduce:
1. call http://www.tvtv.de/ in the referring browsers (Mozilla 0.9.5 and
Netscape 6.2)
2. open the content of the frame with "Woche vom ..." in a new window


Actual Results:  the table with "Hauptsender, Hauptsender2 ..." is diplayed wrong.
Mozilla seems to ignore " height=1 " of table cells

Expected Results:  the way Netscape 6.2, NC4.78, Opera etc. do it.
" height=1 " should be displayed as " height=1 "

I wonder how this could happen with Mozilla 0.9.5, given the fact that Netscape
6.2 is based on Mozilla 0.9.4 - ???

This line:
<tr><td id="silver" height=1><img src="/s.gif"></td></tr>
seems to be the crucial point in the HTML source code.

Take care: http://www.tvtv.de/ operates with session IDs and time-outs.

Comment 1

17 years ago
dup of bug 101600 by way of bug 102495 about same site.

*** This bug has been marked as a duplicate of 101600 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.