Mozilla does not render this page correctly

RESOLVED DUPLICATE of bug 107155

Status

--
major
RESOLVED DUPLICATE of bug 107155
17 years ago
14 years ago

People

(Reporter: roberts, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
A map is supposed to be rendered in the window.  Mozilla displaces the map,
overwriting parts of the map with other parts, resulting in an unreadable map.

--Doug

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 107155 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.