[e10s] 'Save page as' not working properly

RESOLVED DUPLICATE of bug 1058251

Status

()

RESOLVED DUPLICATE of bug 1058251
4 years ago
4 years ago

People

(Reporter: raysatiro, Unassigned)

Tracking

36 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(e10s?)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20141118030201

Steps to reproduce:

Go to https://bugzilla.mozilla.org/ and try to save the page by choosing File > Save Page As.


Actual results:

Nothing


Expected results:

The page should save. I tried with another page and it said it saved the page but it didn't write any files and in the download history it says failed. This looks to be an issue with e10s; in a non-e10s window I am able to save pages.
(Reporter)

Updated

4 years ago
tracking-e10s: --- → ?

Comment 1

4 years ago
Update to a newer nightly, some rudimentary support is now in place per bug 1058251.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1058251
You need to log in before you can comment on or make changes to this bug.