Implement optional Android L Overview Screen AppTasks

RESOLVED DUPLICATE of bug 1098543

Status

()

Firefox for Android
Theme and Visual Design
--
enhancement
RESOLVED DUPLICATE of bug 1098543
3 years ago
a year ago

People

(Reporter: rricard, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8527209 [details]
Lollipop's Overview Screen

With the new Android L APIs, one new interesting (but maybe controversial) feature did appear. Starting now, all Google apps seems to implement the Task system in the new Lollipop's Overview Screen. As you can see in my attachment, Google Chrome delegates it's Tab management to L's Overview Screen when Fx for Android does not. Let's keep in mind that Google made this feature optional but it seems to be a new standard in 5.0's User Experience.

I open this bug just as a feature suggestion, maybe Google will rollback this new kind of UX soon so maybe we should just wait for now to be sure they'll keep this behavior in the next Android updates…

Here is some documentation about this: http://developer.android.com/guide/components/recents.html
(Reporter)

Updated

3 years ago
Status: NEW → UNCONFIRMED
Ever confirmed: false

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1098543
You need to log in before you can comment on or make changes to this bug.