If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"Properties" and "rename" buttons leads to same window

VERIFIED DUPLICATE of bug 85200

Status

SeaMonkey
Bookmarks & History
--
trivial
VERIFIED DUPLICATE of bug 85200
16 years ago
13 years ago

People

(Reporter: Hakon, Assigned: Paul Chen)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
In the "manage bookmarks" window, pressing either the button "properties" or
"rename" gives exactly same thing: the "properties for..." window.
This applies to right-click menu a well.
Isn't this redundant? Shouldn't "properties" be enough?

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 85200 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
exactly. thanks chris.

reporter, this behavior is a legacy from when inline rename used to work, one
day, in the future, it will again.

VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.