Error when replying to a mssg with inline image from NGroups

RESOLVED WORKSFORME

Status

MailNews Core
Composition
--
major
RESOLVED WORKSFORME
17 years ago
10 years ago

People

(Reporter: Sheela Ravindran, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
mozilla1.2alpha
x86
All

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build id: 2001-11-15-05

Replying to a message which has an inline image displayed throws an error dlg in 
trying to get the message. 

I have html compose checked on the news groups too. 
In newsgroups compose a new message
Attach a gif or jpg file that is displayed inline when received
Receive the message. 
You will see the attachment as well as image is displayed inline
Reply to this message(pref was-to reply above the quoted text) I don't think 
this matters to be able to see this bug

Actual result:  Compose window comes up with the qutoed lines. Trying to send 
this message results in an error dlg" There was a problem including the file
news://news.mozilla.org:119/3BF43FA6.D9A04D50@netscape.com?header=quotebody&part
=1.2&type i the message. Would you like to continue sending the message without 
this file?  Ok  Cancel
When you click ok the message gets sent 

Expected: We should not be trying to get the attachment and also that there 
should be no error messsages displayed.


On mac os x we the application hung trying to get this attachment
On linux I am not able to post and the send button does not seem to work at all.
Linux problem could be a different bug but I am sure the above scenario would 
result in the same error message seen on windows.
(Reporter)

Comment 1

17 years ago
adding keyword and nominating with nsbeta1.
Keywords: nsbeta1

Updated

17 years ago
Keywords: nsbeta1 → nsbeta1-
Target Milestone: --- → mozilla1.2
(Assignee)

Comment 2

17 years ago
confirming.
Status: NEW → ASSIGNED
Target Milestone: mozilla1.2 → mozilla0.9.9

Updated

17 years ago
Target Milestone: mozilla0.9.9 → mozilla1.2
(Reporter)

Comment 3

17 years ago
*** Bug 109871 has been marked as a duplicate of this bug. ***

Comment 4

16 years ago
Um, I couldn't find any comments as to whether this pertained to a Group Reply
on mail lists that prohibit the use of "reply-to". In this case a Reply all
isn't correct as both the from and the thread participants receive duplicate
copies, with one sent to the list.

The proper way is to have a Group reply much like mutt does for mail lists.

Does this make sense at all? I'm rambling without my morning cuppa java...
Product: MailNews → Core

Comment 5

13 years ago
I've tried this and not been able to reproduce the results with current builds;
bug is old, so   => WFM
Status: ASSIGNED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.