Hitting backspace while "Search"-option is selected changes to "Visit" and JSON-string

RESOLVED DUPLICATE of bug 1067903

Status

()

Firefox
Location Bar
RESOLVED DUPLICATE of bug 1067903
3 years ago
3 years ago

People

(Reporter: Elbart, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8527770 [details]
query.png

- Type any search-query.
- Press down-arrow to select the "Search with XYZ"-option.
- Hit backspace.

ER:
The last letter of the search query is deleted.

AR:
The option changes from "Search" to "Visit" and the query changes to a JSON-string.
(Reporter)

Updated

3 years ago
Blocks: 995091
this should be fixed in today's nightly... please check?
(Reporter)

Comment 2

3 years ago
Yes.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1067903
You need to log in before you can comment on or make changes to this bug.