Scrolling results in OOM like behavior on Android 5.0

RESOLVED WORKSFORME

Status

()

Firefox for Android
General
RESOLVED WORKSFORME
4 years ago
2 years ago

People

(Reporter: bkerensa, Unassigned)

Tracking

(Blocks: 1 bug, {steps-wanted})

36 Branch
x86
Android
steps-wanted
Points:
---

Firefox Tracking Flags

(fennec-)

Details

(Reporter)

Description

4 years ago
Scrolling after awhile results in bizarre tab or site currently open crashing but not the entire application which then drops out of view and causes Android screen to blank out. Have to tap the app software key to bring FF back to view and it no longer displays page I am on but app is still running.

Updated

4 years ago
Keywords: steps-wanted
Blocks: 1030897
Summary: Scrolling results in tab crash but not Firefox crash → Scrolling results in OOM like behavior on Android 5.0
Duplicate of this bug: 1108379
tracking-fennec: --- → ?
NI'ing Kevin to try to reproduce it.
Flags: needinfo?(kbrosnan)
I've not seen this recently. Maybe a nightly fix or Android 5.0.1 helped?  Benjamin is this still an issue?
Flags: needinfo?(kbrosnan)
If I had to guess, the fixes for bug 1049138 and bug 1110499 probably took care of things.
This seems to be better in my experience.
Status: NEW → RESOLVED
tracking-fennec: ? → -
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.