Closed Bug 1104267 Opened 5 years ago Closed 5 years ago

Secure detection not detected in arabic version

Categories

(Mozilla Localizations :: ar / Arabic, defect)

x86
All
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: guigs, Unassigned)

References

Details

Attachments

(3 files)

Via Support https://support.mozilla.org/en-US/questions/1032180

Description: "with the green lock and/or the gray lock, even when I click on it, it shows : الاتصال بهذا الموقع غير آمن (means: connection with that site is not secure)" but when I click on "المزيد من المعلومات" (additional informations), it shows "الاتصال معمى" (connection encrypted)
That was a typo in the translation and has already been fixed for Aurora and Beta.
Thanks Khaled, marking as fixed then. The fix will ship next week with Firefox 34.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1112651
You need to log in before you can comment on or make changes to this bug.