FXA sign in window does not appear after tapping on Sign in/ Register on 2.2

RESOLVED FIXED

Status

P2
normal
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: AndreiH, Assigned: ashort)

Tracking

ARM
Gonk (Firefox OS)
Points:
---

Details

(Whiteboard: [fromAutomation])

Attachments

(1 attachment)

172.73 KB, text/plain
Details
(Reporter)

Description

4 years ago
Created attachment 8528352 [details]
LOGCAT txt

Connectivity: wifi
SIM used
Gaia/device: flame/ central (2.2.0.0-prerelease)

Gaia-Rev        e5d666d6f62480ced56c6d9352f5e12befb5a862
Gecko-Rev       https://hg.mozilla.org/mozilla-central/rev/5c4d07e2199e
Build-ID        20141124160209
Version         36.0a1
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  40
FW-Date         Tue Oct 21 15:59:42 CST 2014
Bootloader      L1TC10011880

#STR

1. Launch marketplace-dev on your flame
2. Go to Settings page 
3. Tap Sign in/Register

#Expected behavior:
FXA window should appear

#Actual behavior:
FXA window does not appear 

NOTE: The same thing happens on 2.1 also
(Reporter)

Updated

4 years ago
Whiteboard: [fromAutomation]

Comment 1

4 years ago
I think this was bug 1104359, its working for me now.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

4 years ago
I can still reproduce this on Flame 2.2, does the fix needs to be uplifted to 2.2?
Flags: needinfo?(amckay)

Comment 3

4 years ago
If it is, it's not something we are concerned about since 2.2 will get the native FxA flow as soon as that lands (in testing now).
Flags: needinfo?(amckay)
(Reporter)

Comment 4

4 years ago
This is still reproducible on 2.2
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Updated

4 years ago
Assignee: nobody → ashort

Updated

4 years ago
Priority: -- → P2

Updated

4 years ago
Blocks: 1088604
(Assignee)

Updated

4 years ago
Summary: FXA sign in window does not appear after tapping on Sign in/ Register → FXA sign in window does not appear after tapping on Sign in/ Register on 2.2
(Assignee)

Comment 5

4 years ago
I can't reproduce this on current 2.2 or 3.0 builds.
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.