Closed Bug 1105131 Opened 5 years ago Closed 5 years ago

[e10s] Unable to add themes

Categories

(Toolkit :: Add-ons Manager, defect)

36 Branch
x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 653065
Tracking Status
e10s m7+ ---

People

(Reporter: raysatiro, Unassigned)

References

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20141124030207

Steps to reproduce:

Go here in an e10s window and try to add a theme:
https://addons.mozilla.org/en-US/firefox/themes/


Actual results:

I am unable to add any theme. The add button does nothing.


Expected results:

I should be able to add themes. To add a theme I have to switch to a non-e10s window.
tracking-e10s: --- → ?
Blocks: e10s
Component: Untriaged → Add-ons Manager
Product: Firefox → Toolkit
Confirmed in 37.0a1 (2014-12-04) Win 7
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: firefox-backlog+
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 653065
You need to log in before you can comment on or make changes to this bug.