[FFOS2.0][Woodduck][Flight mode]The switch button of Airplane mode works abnormally.

RESOLVED WORKSFORME

Status

P2
normal
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

unspecified
Dependency tree / graph

Firefox Tracking Flags

(b2g-v2.0 unaffected, b2g-v2.0M ?, b2g-v2.1 unaffected, b2g-v2.2 unaffected)

Details

Attachments

(5 attachments)

3.53 MB, application/x-rar-compressed
Details
3.53 MB, application/x-rar-compressed
Details
9.47 MB, application/octet-stream
Details
9.47 MB, application/octet-stream
Details
2.44 MB, video/mp4
Details
(Reporter)

Description

4 years ago
DEFECT DESCRIPTION:
  1.Airplane mode can't be turned on normally,and the switch button is unavailable.
  2.The switch button displays as on,and becomes unavailable.
  3.The switch button becomes unavailable.
 
  REPRODUCING PROCEDURES:
  1.Settings->Airplane mode->KO1
  2.Turn on then turn off flight mode from quick setting bar->Enter settings->Airplane mode->KO2
  3.Turn on flight mode from quick setting bar->settings->Airplane mode->Click the switch button to turn off->KO3
 
  EXPECTED BEHAVIOUR:
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:
(Reporter)

Comment 1

4 years ago
Created attachment 8528854 [details]
mtklog
(Reporter)

Comment 2

4 years ago
Created attachment 8528856 [details]
mtklog
(Reporter)

Comment 3

4 years ago
Created attachment 8528858 [details]
video
(Reporter)

Comment 4

4 years ago
Created attachment 8528860 [details]
video

Comment 5

4 years ago
Hi Norry,
qawanted for Woodduck 2.0M and Flame 2.0/2.1/2.2. Thanks!
Blocks: 1054172
status-b2g-v2.0M: --- → ?
Flags: needinfo?(fan.luo)
Created attachment 8529533 [details]
Verify.mp4

This bug can't be reproduced on Woodduck 2.0m and Flame 2.0/2.1/2.2

Woodduck build:
Gaia-Rev        d742e375aca6dc1bf3a36638000ad7f5338ef457
Gecko-Rev       d049d4ef127844121c9cf14d2e8ca91fd9045fcb
Build-ID        20141127050313
Version         32.0
Device-Name     jrdhz72_w_ff
FW-Release      4.4.2
FW-Incremental  1417035915
FW-Date         Thu Nov 27 05:05:39 CST 2014
------------------
Flame 2.0:
Gaia-Rev        f9d6e3d83c3922e9399a6c27f5ce4cdd27bdfd05
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g32_v2_0/rev/45112935086f
Build-ID        20141126000203
Version         32.0
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20141126.032754
FW-Date         Wed Nov 26 03:28:05 EST 2014
Bootloader      L1TC00011880
------------------
FLame2.1 build:
Gaia-Rev        f9d6e3d83c3922e9399a6c27f5ce4cdd27bdfd05
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g32_v2_0/rev/45112935086f
Build-ID        20141126000203
Version         32.0
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20141126.032754
FW-Date         Wed Nov 26 03:28:05 EST 2014
Bootloader      L1TC00011880
------------------
FLame2.2 build:
Gaia-Rev        41b7be7c67167f367c3c4982ff08651d55455373
Gecko-Rev       https://hg.mozilla.org/mozilla-central/rev/ff4a63d66806
Build-ID        20141126160201
Version         36.0a1
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20141126.193315
FW-Date         Wed Nov 26 19:33:28 EST 2014
Bootloader      L1TC00011880
Flags: needinfo?(fan.luo)
status-b2g-v2.0: --- → unaffected
status-b2g-v2.1: --- → unaffected
status-b2g-v2.2: --- → unaffected
Hi Reporter,

I can't repro this bug, could you double confirm the STR on the verify video or provide more detail/precondition? 

Thank you.
Flags: needinfo?(sync-1)

Updated

4 years ago
Blocks: 1107999
(Reporter)

Comment 8

4 years ago
hi mozilla:
    this PR we can't reproduce new.We are looking for the reason.
(In reply to sync-1 from comment #8)
> hi mozilla:
>     this PR we can't reproduce new.We are looking for the reason.

I would like to close this as Worksforme per comment 6 and comment 8. Please reopen if you can reproduce again.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME

Comment 10

4 years ago
Hi Reporter,
We cannot repo this issue on our side. Can you try repo the issue with Mozilla Gaia/Gecko? Thanks!

Link:  http://pan.baidu.com/s/1ntBOIX7
Password:  m5s3
unzip password:  erT14moz

Updated

4 years ago
Flags: needinfo?(chen.ding)

Comment 11

4 years ago
Partner has close due to not able to repo.
Flags: needinfo?(sync-1)
Flags: needinfo?(chen.ding)
You need to log in before you can comment on or make changes to this bug.