Enable display:contents by default in RELEASE builds

RESOLVED FIXED in Firefox 37

Status

()

defect
P5
normal
RESOLVED FIXED
5 years ago
3 years ago

People

(Reporter: bugs, Assigned: mats)

Tracking

({dev-doc-complete})

Trunk
mozilla37
Points:
---
Dependency tree / graph
Bug Flags:
in-testsuite -
qe-verify -

Firefox Tracking Flags

(firefox37+ fixed, relnote-firefox 37+)

Details

Attachments

(1 attachment)

+++ This bug was initially created as a clone of Bug #1102374 +++
[Tracking Requested - why for this release]: looking to enable this feature in 37
Posted patch fixSplinter Review
No regressions have been reported since it was enabled by default in
trunk builds (2014-12-01), so I think we can let it ride the trains
with v37.

https://tbpl.mozilla.org/?tree=Try&rev=d3f07008e02b
https://tbpl.mozilla.org/?tree=Try&rev=99233008856f
Assignee: nobody → mats
Attachment #8544251 - Flags: review?(roc)
https://hg.mozilla.org/mozilla-central/rev/8a5c5cf141b7
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla37
Release Note Request (optional, but appreciated)
[Why is this notable]: Powerful WebDev feature
[Suggested wording]: Implemented CSS3 display:contents
[Links (documentation, blog post, etc)]: [see comment 5]
relnote-firefox: --- → ?
The addition of this feature has already been relnoted in 37 based on bug 1102374. I have added a link to https://developer.mozilla.org/en-US/docs/Web/CSS/display from the note.
Flags: qe-verify-
Blocks: 1295788
You need to log in before you can comment on or make changes to this bug.