Ctrl-up Ctrl-down keyboard shorcuts broken with the new fancy search box

RESOLVED DUPLICATE of bug 1108488

Status

()

Firefox
Search
RESOLVED DUPLICATE of bug 1108488
4 years ago
4 years ago

People

(Reporter: protz, Unassigned)

Tracking

({regression})

34 Branch
x86_64
Windows 8.1
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Previously: when focus was in the search box (ctrl-K), ctrl-up and ctrl-down would cycle across the available search engines.

Now: these keyboard shortcuts no longer work, and the only way to select a different search engine using the keyboard, while focus is in the search box, is to use the up arrow (the down arrow will require you to go through all suggestions before focusing on the other, alternative search engines).

Thanks,

~ jonathan
See also bug 1110678.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1108488
(In reply to Jonathan Protzenko [:protz] from comment #0)

> the only way to select a
> different search engine using the keyboard, while focus is in the search
> box, is to use the up arrow

Try the <tab> key.
You need to log in before you can comment on or make changes to this bug.