Shortcuts for Search bar not working

RESOLVED DUPLICATE of bug 1110678

Status

()

RESOLVED DUPLICATE of bug 1110678
4 years ago
2 years ago

People

(Reporter: zefling, Unassigned)

Tracking

36 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [mozfr-community])

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20141126230214

Steps to reproduce:

On the last version of le Search bar it's possible with :
Ctrl + Up/Down : change the search engine without open the panel.
Alt + Up/Down : change the search engine in the panel.


Actual results:

Currently, change the default search the too long because of the list of suggestions.


Expected results:

Restore the old shortcuts in the search field.
(Reporter)

Updated

4 years ago
Component: Untriaged → Search
OS: Linux → All
Hardware: x86_64 → All

Updated

4 years ago
Blocks: 1088660
You can now use the tab key.

Comment 2

4 years ago
The old shortcuts are still working, partly.

Pressing Ctrl+Up is working when typing a new query in the searchbar and cycling through the one-off-options until you reach the the searchbar again, then it's stuck.

Ctrl+Down is only working in the one-off options things.

Following bug 1088660 comment 37, the shortcuts are supposed to be the latest victims of UX.

(In reply to Tim Nguyen [:ntim] from comment #1)
> You can now use the tab key.
That's not _changing_ the used search engine.
The behavior we will re-implement for this has been specified in bug 1110678.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1110678
(Reporter)

Updated

2 years ago
Whiteboard: [mozfr-community]
You need to log in before you can comment on or make changes to this bug.