auto-completion does not work for 'text-overflow' values

RESOLVED DUPLICATE of bug 1156019

Status

defect
P2
normal
RESOLVED DUPLICATE of bug 1156019
4 years ago
10 months ago

People

(Reporter: sjw, Unassigned)

Tracking

(Blocks 3 bugs)

Trunk
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
auto-completion should provide the values 'clip' and 'ellipsis' for text-overflow.
Inspector bug triage (filter on CLIMBING SHOES).
Component: Developer Tools: Style Editor → Developer Tools: CSS Rules Inspector
Priority: -- → P2

Updated

2 years ago
This was fixed by the patch in bug 1156019.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1156019

Updated

10 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.