[e10s] Restoring tabs on first restart with e10s (re)enabled spins forever

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: liuche, Unassigned)

Tracking

({dogfood, qawanted})

Trunk
x86
Mac OS X
dogfood, qawanted
Points:
---

Firefox Tracking Flags

(e10s?)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8530775 [details]
Spinning
Sending to Juan for QA.
tracking-e10s: --- → ?
Flags: needinfo?(jbecerra)
Keywords: qawanted
I have been trying to reproduce this on Mac and Windows 7, but I haven't been able to. I tried "restoring tabs on first restart" by closing the browser with several tabs, a theme installed, and the option to "Show my home page" on. Then I restarted and restored my session. I also tried this after applying an update. No luck.

Chenxia, do you mind attaching the information in about:support to see if I can recreate your environment a little more closely?

Also, if you have any more information you add so I can try to reproduce this, we'd really appreciate it.
Flags: needinfo?(jbecerra) → needinfo?(liuche)
(Reporter)

Comment 3

4 years ago
I tried this with a 12/11 build, and while the spinner still spins for about 10 seconds, the tabs load. Closing this as WFM.

For reference, my "When Nightly starts:" pref in Preferences > General is set to show my tabs from last time.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(liuche)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.