Closed Bug 11065 Opened 21 years ago Closed 21 years ago

Banging on Preview button results in crash.

Categories

(Core :: DOM: Editor, defect, P3)

x86
Windows 95
defect

Tracking

()

VERIFIED DUPLICATE of bug 11071

People

(Reporter: CodeMachine, Assigned: cmanske)

Details

Pressing "Preview" a lot of times crashes Apprunner.

To Reproduce:
1) Run Apprunner.
2) Editor from the menus.
3) Bang on the preview button a lot in succession.

Crash results, rather than changing the mode.  Sometimes it takes a little bit
of effort, and you might want to try banging at different speeds, but I never
have any trouble crashing it.

This is Win 95(Not sure whether B or C), with a build id of 1999072908.  I have
not tested this on other platforms.
Assignee: buster → cmanske
charlie, please do initial investigation
Actually, this doesn't look at all like your problem.  Apprunner is crashing
after about 2 minutes no matter what I do - I was just happening to be doing
this at the time.  Reproed with today's build.  Do you know of a dupe?
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Resubmitted with better report.

*** This bug has been marked as a duplicate of 11071 ***
Status: RESOLVED → VERIFIED
verified in 8/2 build.
You need to log in before you can comment on or make changes to this bug.