Block images menu should state target site

RESOLVED DUPLICATE of bug 67785

Status

()

--
minor
RESOLVED DUPLICATE of bug 67785
17 years ago
15 years ago

People

(Reporter: waderr, Assigned: mpt)

Tracking

({verifyme})

Trunk
verifyme
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Galeon does this, it's nice to know what you're going to be blocking, specificly
if the place the image is loaded from is a spam site or from the one you're
actually on - eg. you can't block slashdot's spam without blocking all images
from there. Half the time the link a banner is pointing at isn't where the image
was sent from.

(Sorry if this has been reported before)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 52159 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
Component: User Interface Design → Browser-General

Comment 2

15 years ago
REOPEN->resolve to correct dupe.
Status: RESOLVED → UNCONFIRMED
Component: Browser-General → Image Blocking
Resolution: DUPLICATE → ---
Summary: Block images menu entry should mention what site is going to be blocked → Block images menu should state target site

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 67785 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago15 years ago
Keywords: verifyme
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.