Closed Bug 1107141 Opened 7 years ago Closed 7 years ago

Fennec menu can't scroll completely when keyboard is open

Categories

(Firefox for Android Graveyard :: General, defect)

All
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 807186

People

(Reporter: mhaigh, Assigned: mhaigh)

Details

Steps to reproduce:

1, navigate to google.com
2, tap on text entry box on page, notice keyboard open
3, tap on menu icon in top right of Fennec chrome, notice menu appear
4, scroll menu, notice how menu doesn't scroll entirely

This has been tested on a N5, bug will depend on screen size and keyboard size.
tracking-fennec: --- → ?
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 807186
tracking-fennec: ? → ---
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.