[v2.2] Update marionette version to 0.8.5

RESOLVED FIXED

Status

Firefox OS
Gaia::UI Tests
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: RobertC, Assigned: RobertC)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

3 years ago
Marionette client version 0.8.5 has been released (bug 1104941)

We need to update the requirements.
(Assignee)

Updated

3 years ago
QA Whiteboard: [fxosqa-auto-s5+]
(Assignee)

Comment 1

3 years ago
Created attachment 8532038 [details] [review]
Link to Github pull-request: https://github.com/mozilla-b2g/gaia/pull/26621
Attachment #8532038 - Flags: review?(florin.strugariu)
Attachment #8532038 - Flags: review?(dave.hunt)
Comment on attachment 8532038 [details] [review]
Link to Github pull-request: https://github.com/mozilla-b2g/gaia/pull/26621

The change looks fine. We just need to make sure we run enough tests to be confident that nothing has regressed.
Attachment #8532038 - Flags: review?(dave.hunt) → review+
(Assignee)

Comment 3

3 years ago
I ran the 3 accessibility test that failed in the adhoc locally and it looks like the issue is with the test rather then marionette.
the try build looks OK
Attachment #8532038 - Flags: review?(florin.strugariu) → review+
The test runs look OK 
Merging this
https://github.com/mozilla-b2g/gaia/commit/46eeeb16a6285d02a2230355e8b8e59d0dd896f1
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Reverted for making Gaia UI tests basically permafail (confirmed by numerous retriggers).
Master: https://github.com/mozilla-b2g/gaia/commit/108c10d698267f80a7a8d27beaeca82ee6de00c9

https://treeherder.mozilla.org/ui/logviewer.html#?job_id=948595&repo=b2g-inbound
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
On second thought, I guess kgrandon determined that bug 1104198 was at fault. Re-landed.
Master: https://github.com/mozilla-b2g/gaia/commit/6cad6a9515a0b113d4f5c8c0f9b5f9837fc5f28b
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED
Blocks: 1113133
No longer blocks: 1113133
You need to log in before you can comment on or make changes to this bug.