If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Combining multipart news articles

VERIFIED DUPLICATE of bug 60981

Status

MailNews Core
Backend
P3
enhancement
VERIFIED DUPLICATE of bug 60981
18 years ago
8 months ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Unassigned)

Tracking

({helpwanted})

Trunk
helpwanted

Firefox Tracking Flags

(Not tracked)

Details

from raatzb@keppelnet.com.au:

Is there a way of combining multipart news articles.  Explorer has a
feature called combine and decode.  Does netscape 4.61 have anything
like this.
Whiteboard: HELP WANTED
Target Milestone: M15
marking m15

Comment 2

18 years ago
Bulk-resolving requests for enhancement as "later" to get them off the Seamonkey
bug tracking radar. Even though these bugs are not "open" in bugzilla, we
welcome fixes and improvements in these areas at any time. Mail/news RFEs
continue to be tracked on http://www.mozilla.org/mailnews/jobs.html

Comment 3

18 years ago
Reopen mail/news HELP WANTED bugs and reassign to nobody@mozilla.org

Updated

18 years ago
Status: NEW → ASSIGNED

Updated

18 years ago
Status: ASSIGNED → NEW

Comment 4

18 years ago
Opps, reassigned #11057 it took me to this screen and I was somehow able to
accept as assigned by mistake.  Going to try to reassign to nobody then see if
it goes back to new, if not I will fire off an email for someone who knows what
they are doing.

Updated

18 years ago
QA Contact: lchiang → pmock

Comment 5

18 years ago
changing QA assigned to pmock@netscape.com

Comment 6

18 years ago
*** Bug 18252 has been marked as a duplicate of this bug. ***

Comment 7

18 years ago
*** Bug 20099 has been marked as a duplicate of this bug. ***

Updated

18 years ago
Keywords: helpwanted

Comment 8

18 years ago
If someone does this, it would be great if all parts of a multipart binary 
posting would automatically be combined and shown as one single message. That 
would make groups with many multiparts much easier to read, combining/decoding 
messages and seeing if all parts are there would be much easier too. I know 
there are newsreaders who do it like that, and it's MUCH more convenient.
I have posted a screenshot of what this could look like in n.p.m.wishlist, if 
anyone is interested (Message-ID: <862u40$mjg3@secnews.netscape.com>)

Florian

Updated

18 years ago
Summary: [HELP WANTED] combining multipart news articles → Combining multipart news articles
Whiteboard: HELP WANTED
Target Milestone: M15

Comment 9

18 years ago
*** Bug 27571 has been marked as a duplicate of this bug. ***
No. Has combine and decode been implemented in the latest build of Mozilla? 

Updated

17 years ago
Severity: normal → enhancement

Comment 11

17 years ago
Setting severity to 'enhancement'.  (Hope that doesn't
doom the bug.)

Comment 12

16 years ago
just curious to see if this bug has been resolved yet.

Comment 13

16 years ago
A more recent version of this bug was filed as bug 60981. I am marking this bug
as a dup of that one because it has more discussion, and is actually assigned to
someone. Lower bug number is just one of the criteria for dups.

*** This bug has been marked as a duplicate of 60981 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 14

16 years ago
verified
Status: RESOLVED → VERIFIED

Comment 15

15 years ago
*** Bug 207125 has been marked as a duplicate of this bug. ***
Product: MailNews → Core
(Assignee)

Updated

9 years ago
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.