Combine and decode multiple binary attachments with right click

VERIFIED DUPLICATE of bug 60981

Status

MailNews Core
Attachments
VERIFIED DUPLICATE of bug 60981
15 years ago
10 years ago

People

(Reporter: Alessandro canobbio, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; it-IT; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; it-IT; rv:1.4b) Gecko/20030507

If i want to download multiple attachments and conbine and decode i can't ,
where is this command ?

Reproducible: Always

Steps to Reproduce:
1.Download multiple binary attachments
2.
3.

Actual Results:  
I don't download 

Expected Results:  
I combine and decode the attachments

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 11079 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
sorry, copied and pasted the wrong bug number.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

15 years ago
bug 11079 itself is a dupe of bug 60981

*** This bug has been marked as a duplicate of 60981 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.