If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

crash in java.lang.NoSuchMethodError: org.mozilla.gecko.tabs.TabsGridLayout.getVerticalSpacing at org.mozilla.gecko.tabs.TabsGridLayout.onTabChanged(TabsGridLayout.java)

RESOLVED DUPLICATE of bug 1106118

Status

()

Firefox for Android
General
--
critical
RESOLVED DUPLICATE of bug 1106118
3 years ago
3 years ago

People

(Reporter: aaronmt, Assigned: mhaigh)

Tracking

({crash})

37 Branch
All
Android
crash
Points:
---

Firefox Tracking Flags

(firefox37 affected, fennec36+)

Details

(crash signature)

(Reporter)

Description

3 years ago
This bug was filed from the Socorro interface and is 
report bp-09338c36-89ec-4f41-a183-677da2141206.
=============================================================

java.lang.NoSuchMethodError: org.mozilla.gecko.tabs.TabsGridLayout.getVerticalSpacing
	at org.mozilla.gecko.tabs.TabsGridLayout.onTabChanged(TabsGridLayout.java:223)
	at org.mozilla.gecko.Tabs$5.run(Tabs.java:609)
	at android.os.Handler.handleCallback(Handler.java:605)
	at android.os.Handler.dispatchMessage(Handler.java:92)
	at android.os.Looper.loop(Looper.java:137)
	at android.app.ActivityThread.main(ActivityThread.java:4558)
	at java.lang.reflect.Method.invokeNative(Native Method)
	at java.lang.reflect.Method.invoke(Method.java:511)
	at com.android.internal.os.ZygoteInit$MethodAndArgsCaller.run(ZygoteInit.java:784)
	at com.android.internal.os.ZygoteInit.main(ZygoteInit.java:551)
	at dalvik.system.NativeStart.main(Native Method)

Crash report is from Android 4.0.3

Updated

3 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1106118
tracking-fennec: ? → 36+
You need to log in before you can comment on or make changes to this bug.