Closed Bug 1108802 Opened 6 years ago Closed 6 years ago

On OSX, Window menu does not always show list of open windows

Categories

(Firefox :: General, defect)

34 Branch
x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1107094

People

(Reporter: madhava, Unassigned)

Details

(Keywords: steps-wanted)

On OSX, in fx34, the Windows menu doesn't show me a list of my open windows for when certain of my open windows are in focus.

In other words:

In some windows, I see them:
http://cl.ly/image/1i3a0z3p0P0W

But in others I don't:
http://cl.ly/image/0i2S2V2U3l2F

I heard about this originally via Twitter: https://twitter.com/cstross/status/540133999973515264
That's "list of my open windows when certain of my open windows are in focus."

Also - I reproduced it on Yosemite.
Yeah, I've seen this on 10.9 as well... thought it was a fluke - clearly not! Now if only we can figure out good steps to reproduce this reliably... :-\
Keywords: steps-wanted
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1107094
You need to log in before you can comment on or make changes to this bug.