If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Need to have an "(idle)" node in the profiler call tree

RESOLVED DUPLICATE of bug 1108843

Status

()

Firefox
Developer Tools: Performance Tools (Profiler/Timeline)
RESOLVED DUPLICATE of bug 1108843
3 years ago
3 years ago

People

(Reporter: fitzgen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Currently, the call tree can't tell me how much time was spent idle. Instead, it shows me the top JS calls, but if we have enough idle time it doesn't even matter because they weren't expensive enough to make a difference.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1108843
You need to log in before you can comment on or make changes to this bug.