[e10s] When dragging a tab out of a window into it's own window, the page loses its title and URL

RESOLVED DUPLICATE of bug 1087966

Status

()

RESOLVED DUPLICATE of bug 1087966
4 years ago
4 years ago

People

(Reporter: sevaan, Unassigned)

Tracking

unspecified
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(e10s?)

Details

(Reporter)

Description

4 years ago
STR:

- Open up a few tabs
- Load content in one of the tabs
- Drag the tab out of the current window
- Page title now says "New Tab" and urlbar is cleared

The lack of URL prevents the user from being able to refresh the page.
Flags: firefox-backlog?
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1087966

Updated

4 years ago
Flags: firefox-backlog?
You need to log in before you can comment on or make changes to this bug.