Mac Window Menu incorrect when no Window.

RESOLVED DUPLICATE of bug 1107094

Status

()

--
minor
RESOLVED DUPLICATE of bug 1107094
4 years ago
4 years ago

People

(Reporter: pjb, Unassigned)

Tracking

34 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141126041045

Steps to reproduce:

- Have minimized windows.
- Close the last visible window.
- Click on the Window menu.


Actual results:

The Window menu only contains the items Minimize and Zoom, the minimized windows are not listed anymore.


Expected results:

The minimized windows should be listed in the Window menu.

When a new window is created, or one of the minimized windows is unminimized, then all the windows are listed again in the Window menu.

Perhaps linked to bug 261030 ?
(Reporter)

Updated

4 years ago
Severity: normal → minor

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1107094
You need to log in before you can comment on or make changes to this bug.