Closed Bug 1109663 Opened 5 years ago Closed 5 years ago

[META] IOS-1 - Firefox Ecosystem - Sharing

Categories

(Firefox for iOS :: Browser, defect)

All
iOS 8
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1127006

People

(Reporter: st3fan, Unassigned)

References

Details

(Keywords: meta)

Add a button that pops open the share sheet. Make sure that we construct the right kind of sharing content so that other apps will be able to use it.

Many apps do not currently correctly share for example a page title. Make sure we do that correctly.

When the share sheet is presented, it should show at least the same Action and Share extensions that Safari does.

(Can we do better? Or something more interesting)
Blocks: iosv1
Keywords: meta
OS: Mac OS X → iOS 8
Hardware: x86 → All
Summary: Add sharing out to other apps to the browser → [META] IOS-1 - Firefox Ecosystem - Sharing to other apps (Twitter, Pocket, etc)
Duplicate of this bug: 1127065
Summary: [META] IOS-1 - Firefox Ecosystem - Sharing to other apps (Twitter, Pocket, etc) → [META] IOS-1 - Firefox Ecosystem - Sharing
Duping to bug 1127006 and will create a new bug for the "Share from external app to Firefox" idea
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1127006
You need to log in before you can comment on or make changes to this bug.