Add a test to check the ability to return from the Camera App to the Gallery app after taking a photo

RESOLVED DUPLICATE of bug 1111637

Status

defect
RESOLVED DUPLICATE of bug 1111637
5 years ago
5 years ago

People

(Reporter: viorela, Assigned: viorela)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Assignee

Description

5 years ago
Add a test to automate the moztrap testcase: https://moztrap.mozilla.org/manage/case/3620/

Prerequisites:
a. Have at least 1 photo in the Gallery.

    Launch the Gallery app.

    Tap on a photo in the gallery.

    Verify the image is displayed in single photo view.

    Tap on the Camera button to go to the Camera app.

    Verify the Camera app is opened and ready to take a picture.

    Take a picture.

    Verify the user can take a picture using the Camera App.

    Tap on the option icon on top right, and select Open Gallery App button to go back to the Gallery app.

    Verify the user is returned to the Gallery app Grid View and the top position in the grid is the new picture.
Assignee

Updated

5 years ago
Assignee: nobody → viorela.ioia
QA Whiteboard: [fxosqa-auto-s6]
Assignee

Comment 1

5 years ago
It looks like this testcase was automated in Bug 1111637.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1111637
You need to log in before you can comment on or make changes to this bug.