Resizing a page with floats causes weird painting glitch

RESOLVED DUPLICATE of bug 555

Status

()

P2
normal
RESOLVED DUPLICATE of bug 555
20 years ago
8 months ago

People

(Reporter: angus, Assigned: michaelp)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

20 years ago
Load this page, scroll down, size it wide enough to fit everything, and then
start resizing horizontally. The big float on the right repaints itself in a
jagged fashion - very difficult to explain using words. :-) see for yourself.

btw, it is VERY COOL that we lay this page out properly!!!

Updated

20 years ago
Assignee: kipp → michaelp

Comment 1

20 years ago
something busted in view land me thinks...maybe its sparky's fault, maybe it's
spankys fault. Whose to tell? :-)
(Reporter)

Comment 2

20 years ago
For some reason, kipp wasn't cc'd. Adding kipp to cc list.

Also, a simpler test case is at:
http://www.w3.org/Style/CSS/Test/current/sec5525.htm - the example with the
image floated to the right demonstrates the problem when resizing.

Separately, resizing appears to be slow. Perhaps a reflow bottleneck somewhere?
(Assignee)

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 3

20 years ago
tried with latest build and don't see either problem...

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
Marking Verified

Comment 5

14 years ago
Created attachment 166377 [details]
crash reult

Updated

9 years ago
Status: VERIFIED → RESOLVED
Last Resolved: 20 years ago9 years ago
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 555

Updated

4 years ago
Blocks: 1142188
No longer blocks: 1142188
Comment hidden (typo)

Updated

3 years ago
Duplicate of this bug: 1234705

Updated

2 years ago
Duplicate of this bug: 1334899

Comment 10

8 months ago
Commit pushed to master at https://github.com/mozilla/normandy

https://github.com/mozilla/normandy/commit/c81ea14af96735d4b85b9e98e1df032712ccc889
Merge #1155

1155: #1111: Paused enrollment indicator r=mythmon a=andymikulski

Fixes #1111 (mostly)

Ticket #1111 requests an indicator on the recipe details page for 'paused enrollment', however this data already exists on the page: 
![screen shot 2017-12-18 at 12 41 15 pm](https://user-images.githubusercontent.com/2767162/34127993-699be8c0-e3fc-11e7-90b8-0b530dd5f3b9.png)

The ticket requested adding this info to the listing page, which this PR does:
![screen shot 2017-12-18 at 2 03 39 pm](https://user-images.githubusercontent.com/2767162/34128020-7d573e6e-e3fc-11e7-81b0-dde2c0233b59.png)

This should, for the most part, close #1111, as the 'paused' status is now available on the `listing`, `details`, and `edit` pages.
You need to log in before you can comment on or make changes to this bug.