Need a version-numbering scheme for bugzilla source.

VERIFIED FIXED in Bugzilla old

Status

()

P2
normal
VERIFIED FIXED
20 years ago
6 years ago

People

(Reporter: terry, Assigned: terry)

Tracking

unspecified
Bugzilla old
x86
Windows 95

Details

(Assignee)

Description

20 years ago
I think I should introduce a version number in the bugzilla source, and
make tarballs.

My current thoughts are:

- Create a file called "version.tcl", which contains simply a line like
            set versionnumber "1.4"

- Make the version number appear in the header or something.

- Whenever I feel it's time to spin a new tarball, I'll up the version number,
  create the tarball, and then UP THE NUMBER AGAIN.  That way, the running
  version will always have a different version number than the one in the
  tarball.  So, I can still check in changes whenever I feel like it, and not
  worry that my thing is different than something out there wrapped in a
  tarball.
(Assignee)

Comment 1

20 years ago
The database is being reorganized a bit.  Instead of the Bugzilla product,
a new Webtools product has been created, with Bugzilla being a component of it.

This bug is being moved from the old Bugzilla product to the new Webtools
product.
(Assignee)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → FIXED
(Assignee)

Comment 2

20 years ago
I did this.
verif. fixed and present in current source.  (a LONG time ago in a place far far 
away...)
Status: RESOLVED → VERIFIED
Moving to Bugzilla product
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
QA Contact: matty
Target Milestone: --- → Bugzilla old
Version: other → unspecified

Updated

9 years ago
Duplicate of this bug: 1111
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.