phantom folder appears on mailnews folder pane

VERIFIED DUPLICATE of bug 110938

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 110938
16 years ago
13 years ago

People

(Reporter: Stephen Compall, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
I was previously using N6.1. Moz took the ~/.mozilla folder fine, except there
is now an unnamed folder in the folders pane. Have a look at the attachment
(next). This cannot be deleted.

POSSIBLE CAUSE: I'm thinking of the structure that PINE puts in your mail spool,
but can be picked up and deleted with mailx.
(Reporter)

Updated

16 years ago
Summary: phantom folder appears on moz → phantom folder appears on mailnews folder pane
(Reporter)

Comment 1

16 years ago
Created attachment 58657 [details]
my folder pane, with the persistent folder

Comment 2

16 years ago
In nov20 build, Local Folders is gone... see bug 110938. 
QA Contact: esther → sheelar

Comment 3

16 years ago
reporter,
which build id are you using. This sounds like a dup of 110938. Use a build
after 11/20. This bug is now fixed. 
(Reporter)

Comment 4

16 years ago
sorry, couldn't find in search: is DUP of bug 110938

I am on dialup, so it is a stretch to download even 1ce a week

hope i have this admin ability...

*** This bug has been marked as a duplicate of 110938 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
verified as dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.