pressing tab after address auto fill causes a change to the selected address.

RESOLVED DUPLICATE of bug 1107844

Status

RESOLVED DUPLICATE of bug 1107844
4 years ago
4 years ago

People

(Reporter: unicorn.consulting, Unassigned)

Tracking

({regression})

Trunk
x86
Windows 7
regression

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

4 years ago
Steps to reproduce.

1. Click on "Write" to bring up new email window. 
2. Type a couple of characters in the first "To" dialogue so that a list of auto-complete email addresses appears. 
3. Use the mouse to select any auto-complete address except the first one. 
4. Press Tab or Enter and watch the selection change to the first entry ion the auto fill list. 


Reported on SUMO at the URL.. but reproducible on Daily also on Windows 7

May well be a regression from Bug 1043784
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1107544
(Reporter)

Updated

4 years ago
Duplicate of bug: 1107844

Comment 3

4 years ago
(In reply to Matt from comment #0)
> May well be a regression from Bug 1043784

I think not, but that made it more visible.
You need to log in before you can comment on or make changes to this bug.