Closed Bug 1111577 Opened 6 years ago Closed 6 years ago

Nightly and Aurora search widgets are smaller

Categories

(Firefox for Android Graveyard :: Search Activity, defect)

ARM
Android
defect
Not set
normal

Tracking

(firefox36 affected, firefox37 affected)

RESOLVED WORKSFORME
Tracking Status
firefox36 --- affected
firefox37 --- affected

People

(Reporter: CristinaM, Unassigned)

References

Details

Attachments

(2 files)

Attached image search_widgets.png
Environment:
Build: Firefox for Android 37.0a1 (2014-12-15)
Device: Nexus 4 (Android 4.4.4)

Steps to reproduce:
1. Add to home screen Nightly Search widget.

Expected results:
The search widget is wider.

Actual results:
Nightly search widget is smaller.

Notes: Please see the attachment.
I don't see this issue on other devices.
Blocks: widget
Isn't this working as expected with the patch in bug 1079891?
Flags: needinfo?(mark.finkle)
(In reply to Aaron Train [:aaronmt] from comment #1)
> Isn't this working as expected with the patch in bug 1079891?

Bug 1079891 is the fix that would have caused any width changes. I can't reproduce this issue on my Nexus 4 running 4.4.4 though.
Flags: needinfo?(mark.finkle)
WFM on Nexus 4 running 4.4.4
On my Nexus 4 (5.0) I don't see this.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → WORKSFORME
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.