Table inside button changes size

RESOLVED FIXED in Future

Status

()

Core
Layout: Tables
--
trivial
RESOLVED FIXED
17 years ago
15 years ago

People

(Reporter: José Jeria, Assigned: karnaze (gone))

Tracking

({testcase})

Trunk
Future
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [awd:tbl][p3])

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.6+)
Gecko/20011120
BuildID:    20011120

Found this on the example for forms
/debug/Viewer demos/#8 Forms
Click on the button with text and table inside, table changes size

Reproducible: Always
Steps to Reproduce:
1. Run testcase (or go to example #8)
2. Click on button
(Reporter)

Updated

17 years ago
Severity: normal → trivial
(Reporter)

Comment 1

17 years ago
Created attachment 58689 [details]
testcase..

Comment 2

17 years ago
I may be way too conservative (or too accustomed to Java/Swing limitations),
but isn't the whole idea of a button with a table _inside_ it just too weird?
HTML tables.  seeing this on current solaris as well.
Assignee: attinasi → karnaze
Status: UNCONFIRMED → NEW
Component: Layout → HTMLTables
Ever confirmed: true
OS: Windows 2000 → All
QA Contact: petersen → amar
Hardware: PC → All
(Assignee)

Comment 4

17 years ago
Temporarily moving to future until a milestone can be assigned. 
Status: NEW → ASSIGNED
Target Milestone: --- → Future

Updated

17 years ago
Whiteboard: [awd:tbl][p3]
(Reporter)

Updated

16 years ago
Keywords: testcase
fixed by checkin for bug 26650 (tested with patched build)
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
*** Bug 101158 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.