Closed Bug 1112578 Opened 5 years ago Closed 5 years ago

Select contact with mouse then type on enter

Categories

(Thunderbird :: Message Compose Window, defect)

31 Branch
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1107844

People

(Reporter: baraise.valentin, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141126041045

Steps to reproduce:

- create new message
- type first letter of my contact 
- then select the 2nd of the list with left click on mouse
- type on enter to go to 2nd line to add new contact


Actual results:

When i typed on enter, its not the second contact of the predicted list, but the first of the list.


Expected results:

it should keep the second of the list.
Confirmed an issue also on Windows
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Hardware: x86_64 → All
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1107844
You need to log in before you can comment on or make changes to this bug.