Bug 1112905 (Marionette-httpd)

[Meta] Create and release executable that allows webdriver compatible clients to speak to marionette

NEW
Unassigned

Status

Testing
Marionette
3 years ago
3 years ago

People

(Reporter: automatedtester, Unassigned)

Tracking

({ateam-marionette-goal, ateam-marionette-httpd})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [marionette=1.0])

(Reporter)

Description

3 years ago
This bug is to get a httpd in a executable that the webdriver community can download and we can then use.

This requires https://www.w3.org/Bugs/Public/show_bug.cgi?id=27645 being completed first.
(Reporter)

Updated

3 years ago
Duplicate of this bug: 807284
(Reporter)

Updated

3 years ago
Depends on: 1112910
You need to log in before you can comment on or make changes to this bug.