Account Settings dialogs should be a fixed size

VERIFIED DUPLICATE of bug 89212

Status

VERIFIED DUPLICATE of bug 89212
17 years ago
14 years ago

People

(Reporter: olgam, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build: 2001-11-20

Overview: No scrollbar on Mail & Newsgroups Account Setting dialog.
When decrease size of the dialog, some controls become not visible.

Steps to reproduce: Retrieve Mail & Newsgroups Account Setting dialog. Decrease
size by dragging for the corner. Observe that a small window does not have all
fields, controls. No scroll bars.

Actual Results: If we allow resizing, scroll bars would be helpful.

Expected Results: No cutted controls/fields. Consistency in displaying dialogs.

Additional Information: Preferences dialog can not be resized.
Other dialogs to consider: 'Search Messages' (bug 8709), Options|Select
Addresses. What is our intention?
(Reporter)

Updated

17 years ago
QA Contact: esther → olgam
you're referring to the right-hand side of the panel, yes? iirc, we had decided
[at least for the regular Preferences dlg] to not implement scrollbars for the
right-hand side of the panel. there's a bug marked wontfix or invalid on this,
but i cannot seem to find it.

i recommend wontfix for this --but, jen, what do you think?

Comment 2

17 years ago
Agree. Account Settings dialogs should be a fixed size, just like Prefs.
(Reporter)

Comment 3

17 years ago
I change Summary to emphasize that Acct Setting win should have fixed size.
Summary: Some controls become not visible when decrease size of the dialog → Account Settings dialogs should be a fixed size
(Reporter)

Comment 4

17 years ago
I noticed that there is bug 89212 with the same issue.

*** This bug has been marked as a duplicate of 89212 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

17 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.