If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

mach build fails because of a jemalloc3 error

RESOLVED DUPLICATE of bug 1112566

Status

()

Firefox
Build Config
RESOLVED DUPLICATE of bug 1112566
3 years ago
3 years ago

People

(Reporter: ntim, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Log : http://pastebin.mozilla.org/8066899

It seems like bug 1094275 might have caused it.
(Reporter)

Updated

3 years ago
Blocks: 1094275
Keywords: regression
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1112566

Comment 2

3 years ago
Created attachment 8538841 [details]
Snippet of failing arena.c build

Pastebins expire, so here's the relevant portion pointing at jemalloc's new arena.c.
You need to log in before you can comment on or make changes to this bug.