crash when opening flame's build-in keyboard

RESOLVED DUPLICATE of bug 1112700

Status

RESOLVED DUPLICATE of bug 1112700
4 years ago
9 months ago

People

(Reporter: pyang, Unassigned)

Tracking

37 Branch
x86
macOS

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
STR:
0. Enable debugging certificated app option
1. Connect firefox os device, e.g. flame.
2. Open web ide
3. Connect to flame, grant access permission on phone
4. On webide, open app -> build-in keyboard

EXPECT:
build-in keyboard can be inspected correctly

ACTUAL:
UI displayed for one second and firefox nightly (desktop) crashed.
Flame looked fine and didn't crash
I believe this was an inspector bug that has since be fixed.  Are you able to reproduce this issue with the latest Nightly?
Flags: needinfo?(pyang)
(Reporter)

Comment 2

4 years ago
Thanks it works great now.  Should it be duplicated or WFM?
Flags: needinfo?(pyang)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1112700

Updated

9 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.