[e10s] youtube video overlay from other pages when playing HTML5 video fullscreen

RESOLVED FIXED

Status

()

Core
Plug-ins
--
critical
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: mata987, Assigned: jimm)

Tracking

(Blocks: 1 bug)

37 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(e10sm5+)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8539175 [details]
Screenshot of the fullscreen bug

Page that gave me the error, haven't tested with others
(http://studentski.hr/vijesti/kultura/video-najgore-pjesme-u-2014-godini/)

When playing a youtube video fullscreen in any other tab, I can see and interact with videos from the tab above. After leaving fullscreen, overlays are persistent and don't go away. Only solution is to shut down FF.
tracking-e10s: ? → m5+
Component: General → Plug-ins
Product: Firefox → Core
For me, pressing the fullscreen button for the videos on http://studentski.hr/vijesti/kultura/video-najgore-pjesme-u-2014-godini/ does nothing.
37.0a1 (2015-01-12) Win 7
(Reporter)

Comment 2

3 years ago
I can confirm that Paul Silaghi.
It didn't (nor it does) work for me too.

To see the problem:
1. open that page in one tab
2. click on youtube icon in any of the videos on the page to open a new tab with that song on Youtube
3. whilst on youtube.com press icon for fullscreen
4. then you'll see the overlay problem
Thanks.
Confirmed in 38.0a1 (2015-01-12) Win7 with e10s ON.
Blocks: 516752
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

3 years ago
Depends on the bug 1095754
This also possibly a duplicate of the bug 1106243
See Also: → bug 1106243
(Assignee)

Updated

3 years ago
Blocks: 874016
Assignee: nobody → jmathies
(Assignee)

Comment 5

3 years ago
Paul are you still able to reproduce? I'm not able to using the following steps:

1. open the following page and scroll down until you see the an embedded video (windowed flash)
http://studentski.hr/vijesti/kultura/video-najgore-pjesme-u-2014-godini/
2. click on a youtube icon in any of the videos on the page to open a new tab with that song on Youtube
3. whilst on youtube.com press icon for fullscreen
4. approve the full screen request

no overlay problem here. Testing on win7 with nightly, e10s enabled.
Flags: needinfo?(paul.silaghi)
(Assignee)

Updated

3 years ago
No longer blocks: 516752
(Assignee)

Updated

3 years ago
Duplicate of this bug: 1123774
I can no longer reproduce the problem on 38.0a1 (2015-02-05) Win 7.
Instead I see a rendering issue when scrolling the page with the embedded videos: http://i.imgur.com/Q4lE3co.png
What do you think, Jim ?
Flags: needinfo?(paul.silaghi) → needinfo?(jmathies)
(Assignee)

Comment 8

3 years ago
fixed by bug 1095754
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(jmathies)
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.