Closed Bug 1113640 Opened 5 years ago Closed 4 years ago

The ToS and privacy links in the Loop panel go away only after a third-party enters my room and the browser is restarted

Categories

(Hello (Loop) :: Client, defect)

x86_64
Windows 7
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1146312

People

(Reporter: pauly, Unassigned)

References

Details

A browser restart is also required after a third-party enters my room, so that the ToS and privacy links disappear from the panel.
Also note that I need to be in my room when the 3rd party joins me, otherwise the links won't disappear after restart.
backlog: --- → Fx38?
backlog: Fx38? → ---
Duping to bug 1146312. That bug will be fixing the issues raised here.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1146312
You need to log in before you can comment on or make changes to this bug.