Closed Bug 1113743 Opened 6 years ago Closed 5 years ago

crash in TIntermConstantUnion::getIConst(unsigned int)

Categories

(Core :: Canvas: WebGL, defect)

x86
Windows 7
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1131965

People

(Reporter: guijoselito, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-e075f496-df5b-4be5-a711-90fa82141219.
=============================================================
Nightly crashes while running the tests from Version 1.0.4 (beta) of WebGL Conformance Tests.
I'm almost sure the test where it crashes is "conformance/glsl/bugs/undefined-index-should-not-crash.html"

Another 2 crashes, while trying to find which test is:
https://crash-stats.mozilla.com/report/index/2f71e125-fe20-4dbd-984e-9781f2141219
https://crash-stats.mozilla.com/report/index/7a97bdf9-62b2-4948-af74-6530b2141219
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1131965
You need to log in before you can comment on or make changes to this bug.