Garbage in rules.dat makes filters stop working

VERIFIED DUPLICATE of bug 11439

Status

MailNews Core
Filters
VERIFIED DUPLICATE of bug 11439
16 years ago
10 years ago

People

(Reporter: Alvaro Munoz-Aycuens, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
On Mozilla 0.9.6+ build id 20011120, but seen on older builds.
Radomly garbage appears in the first rule on rules.dat, rendering the filters
non functional.
I clean up the rules.dat and after a time it happends again, cleaned my profile
with no luck.
(Reporter)

Comment 1

16 years ago
Created attachment 58857 [details]
First rule and the garbage

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 11439 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
That duplicate number should've been 111439.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

16 years ago
Damn, thats where my bug went when summitted.
I dupped myself :( grrrr.
sorry all for the excess work
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.