Once an image has finished loading it is frequently replaced with: "The image * cannot be displayed because it contains errors.".

RESOLVED DUPLICATE of bug 1058542

Status

()

Core
ImageLib
RESOLVED DUPLICATE of bug 1058542
4 years ago
4 years ago

People

(Reporter: Johan C, Unassigned)

Tracking

37 Branch
x86_64
Windows 7
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
STR:
1. Load a larger image.
2. I'm not 100% sure about this but I believe it's easier to reproduce this bug if the image has not been cached. So make sure to load a new image or clear it from the cache before proceeding.
3. Repeat step 1-2 until success is achieved.

Actual result:
The image starts loading progressively but is replaced once it has finished loading with "The image * cannot be displayed because it contains errors.".

e10s is enabled.
HWA is disabled.
Dupe of Bug #1111041?
(Reporter)

Comment 2

4 years ago
(In reply to Glenn Randers-Pehrson from comment #1)
> Dupe of Bug #1111041?

I'd say no, that bug landed 3 days ago, and I'm seeing the bug on the latest Nightly.
Built from https://hg.mozilla.org/mozilla-central/rev/b915a50bc6be
(Reporter)

Comment 3

4 years ago
(In reply to Johan C from comment #2)
> that bug landed 3 days ago
s/bug/patch
(Reporter)

Comment 4

4 years ago
I think this might be due to NoScript, but I can't remember using NoScript back when I reported this bug as NoScript was unusable at that point.

Enabling NoScript however allows me to reproduce the bug, so this probably depends on e10s support for NoScript.

Marking as a dupe of bug 1058542.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1058542
You need to log in before you can comment on or make changes to this bug.